WordPress 2.7 Upgrade Error “Cannot redeclare is_sticky()” Sticky Posts

I just updated the site to version 2.7 and received the error Cannot redeclare is_sticky()

This is caused by the Lester Chan plug-in Wp-Sticky

If you get the error, simply FTP into your WordPress installation and go to wp-content/plugins/ and delete wp-sticky

In order to use Sticky posts in WordPress 2.7, look under the PUBLISH section:

sticky1

You need to select the EDIT option next to VISIBILITY and the Sticky Post option will appear like so:

sticky2

This will place the post at the top of the front page for posts and keep it there after new posts are made.

Categories Uncategorized

Tags Error Lester Chan Sticky Wordpress

You must log in to post a comment

12 Comments

Menu

Password Reset

An email has been set with password reset instructions. If you do not see this email within a few minutes, check your spam folder.

Not Allowed

Your current user level does not allow voting. Please contact the site administrator to upgrade.

Login/Signup

Submit a New Post!

Please login first